Categories

A sample text widget

Etiam pulvinar consectetur dolor sed malesuada. Ut convallis euismod dolor nec pretium. Nunc ut tristique massa.

Nam sodales mi vitae dolor ullamcorper et vulputate enim accumsan. Morbi orci magna, tincidunt vitae molestie nec, molestie at mi. Nulla nulla lorem, suscipit in posuere in, interdum non magna.

YumDownloader on CentOS 7 / RHEL 7

YumDownloader

yum install yum-utils

yumdownloader bind-utils

[root@lab4 ~]# yum install yum-utils
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: centos.shinjiru.com
 * extras: centos.netonboard.com
 * updates: centos.netonboard.com
Resolving Dependencies
--> Running transaction check
---> Package yum-utils.noarch 0:1.1.31-40.el7 will be installed
--> Processing Dependency: python-kitchen for package: yum-utils-1.1.31-40.el7.noarch
--> Processing Dependency: libxml2-python for package: yum-utils-1.1.31-40.el7.noarch
--> Running transaction check
---> Package libxml2-python.x86_64 0:2.9.1-6.el7_2.3 will be installed
---> Package python-kitchen.noarch 0:1.1.1-5.el7 will be installed
--> Processing Dependency: python-chardet for package: python-kitchen-1.1.1-5.el7.noarch
--> Running transaction check
---> Package python-chardet.noarch 0:2.2.1-1.el7_1 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

=========================================================================================================================================================================
 Package Arch Version Repository Size
=========================================================================================================================================================================
Installing:
 yum-utils noarch 1.1.31-40.el7 base 116 k
Installing for dependencies:
 libxml2-python x86_64 2.9.1-6.el7_2.3 base 247 k
 python-chardet noarch 2.2.1-1.el7_1 base 227 k
 python-kitchen noarch 1.1.1-5.el7 base 267 k

Transaction Summary
=========================================================================================================================================================================
Install 1 Package (+3 Dependent packages)

Total download size: 856 k
Installed size: 4.3 M
Is this ok [y/d/N]: Y
Downloading packages:
(1/4): yum-utils-1.1.31-40.el7.noarch.rpm | 116 kB 00:00:00
(2/4): libxml2-python-2.9.1-6.el7_2.3.x86_64.rpm | 247 kB 00:00:05
(3/4): python-kitchen-1.1.1-5.el7.noarch.rpm | 267 kB 00:00:06
(4/4): python-chardet-2.2.1-1.el7_1.noarch.rpm | 227 kB 00:00:06
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total 137 kB/s | 856 kB 00:00:06
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
 Installing : python-chardet-2.2.1-1.el7_1.noarch 1/4
 Installing : python-kitchen-1.1.1-5.el7.noarch 2/4
 Installing : libxml2-python-2.9.1-6.el7_2.3.x86_64 3/4
 Installing : yum-utils-1.1.31-40.el7.noarch 4/4
 Verifying : yum-utils-1.1.31-40.el7.noarch 1/4
 Verifying : python-kitchen-1.1.1-5.el7.noarch 2/4
 Verifying : libxml2-python-2.9.1-6.el7_2.3.x86_64 3/4
 Verifying : python-chardet-2.2.1-1.el7_1.noarch 4/4

Installed:
 yum-utils.noarch 0:1.1.31-40.el7

Dependency Installed:
 libxml2-python.x86_64 0:2.9.1-6.el7_2.3 python-chardet.noarch 0:2.2.1-1.el7_1 python-kitchen.noarch 0:1.1.1-5.el7

Complete!
[root@lab4 ~]# mkdir software
[root@lab4 ~]# cd software/
[root@lab4 software]# ls
[root@lab4 software]# yumdownloader samba httpd --destdir /root/software/ --resolve
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: centos.shinjiru.com
 * extras: centos.netonboard.com
 * updates: centos.netonboard.com
--> Running transaction check
---> Package httpd.x86_64 0:2.4.6-45.el7.centos will be installed
--> Processing Dependency: httpd-tools = 2.4.6-45.el7.centos for package: httpd-2.4.6-45.el7.centos.x86_64
--> Processing Dependency: /etc/mime.types for package: httpd-2.4.6-45.el7.centos.x86_64
--> Processing Dependency: libaprutil-1.so.0()(64bit) for package: httpd-2.4.6-45.el7.centos.x86_64
--> Processing Dependency: libapr-1.so.0()(64bit) for package: httpd-2.4.6-45.el7.centos.x86_64
---> Package samba.x86_64 0:4.4.4-12.el7_3 will be installed
--> Processing Dependency: samba-libs = 4.4.4-12.el7_3 for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: samba-common-tools = 4.4.4-12.el7_3 for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: samba-common-libs = 4.4.4-12.el7_3 for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: samba-common = 4.4.4-12.el7_3 for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: samba-client-libs = 4.4.4-12.el7_3 for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libwbclient = 4.4.4-12.el7_3 for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libxattr-tdb-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libwbclient.so.0(WBCLIENT_0.9)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libutil-tdb-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libutil-reg-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libtevent.so.0(TEVENT_0.9.9)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libtevent.so.0(TEVENT_0.9.16)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libtevent-util.so.0(TEVENT_UTIL_0.0.1)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libtevent-unix-util.so.0(TEVENT_UNIX_UTIL_0.0.1)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libtdb.so.1(TDB_1.2.5)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libtdb.so.1(TDB_1.2.1)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libtalloc.so.2(TALLOC_2.0.2)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsys-rw-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsocket-blocking-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsmbregistry-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsmbd-shim-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsmbd-base-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsmbconf.so.0(SMBCONF_0)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsmb-transport-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libserver-id-db-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsecrets3-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba3-util-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-sockets-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-security-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-passdb.so.0(SAMBA_PASSDB_0.2.0)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-errors.so.1(SAMBA_ERRORS_1)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-debug-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-cluster-support-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libreplace-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libpopt-samba3-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libndr.so.0(NDR_0.0.1)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libndr-standard.so.0(NDR_STANDARD_0.0.1)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libndr-samba-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libndr-nbt.so.0(NDR_NBT_0.0.1)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libmsghdr-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libmessages-dgm-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: liblibsmb-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libgse-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libgenrand-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libdbwrap-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libcliauth-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libcli-smb-common-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libcli-nbt-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libcli-cldap-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libauth-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libCHARSET3-samba4.so(SAMBA_4.4.4)(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libxattr-tdb-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libwbclient.so.0()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libutil-tdb-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libutil-reg-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libtevent.so.0()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libtevent-util.so.0()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libtevent-unix-util.so.0()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libtdb.so.1()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libtalloc.so.2()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsys-rw-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsocket-blocking-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsmbregistry-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsmbd-shim-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsmbd-base-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsmbconf.so.0()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsmb-transport-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libserver-id-db-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsecrets3-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba3-util-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-util.so.0()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-sockets-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-security-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-passdb.so.0()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-hostconfig.so.0()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-errors.so.1()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-debug-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libsamba-cluster-support-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libreplace-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libpopt-samba3-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libndr.so.0()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libndr-standard.so.0()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libndr-samba-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libndr-nbt.so.0()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libmsghdr-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libmessages-dgm-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: liblibsmb-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libgse-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libgenrand-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libdbwrap-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libcliauth-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libcli-smb-common-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libcli-nbt-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libcli-cldap-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libauth-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libCHARSET3-samba4.so()(64bit) for package: samba-4.4.4-12.el7_3.x86_64
--> Running transaction check
---> Package apr.x86_64 0:1.4.8-3.el7 will be installed
---> Package apr-util.x86_64 0:1.5.2-6.el7 will be installed
---> Package httpd-tools.x86_64 0:2.4.6-45.el7.centos will be installed
---> Package libtalloc.x86_64 0:2.1.6-1.el7 will be installed
---> Package libtdb.x86_64 0:1.3.8-1.el7_2 will be installed
---> Package libtevent.x86_64 0:0.9.28-1.el7 will be installed
---> Package libwbclient.x86_64 0:4.4.4-12.el7_3 will be installed
---> Package mailcap.noarch 0:2.1.41-2.el7 will be installed
---> Package samba-client-libs.x86_64 0:4.4.4-12.el7_3 will be installed
--> Processing Dependency: libldb.so.1(LDB_1.1.19)(64bit) for package: samba-client-libs-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libldb.so.1(LDB_1.1.1)(64bit) for package: samba-client-libs-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libldb.so.1(LDB_0.9.23)(64bit) for package: samba-client-libs-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libldb.so.1(LDB_0.9.15)(64bit) for package: samba-client-libs-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libldb.so.1(LDB_0.9.10)(64bit) for package: samba-client-libs-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libldb.so.1()(64bit) for package: samba-client-libs-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libcups.so.2()(64bit) for package: samba-client-libs-4.4.4-12.el7_3.x86_64
---> Package samba-common.noarch 0:4.4.4-12.el7_3 will be installed
---> Package samba-common-libs.x86_64 0:4.4.4-12.el7_3 will be installed
---> Package samba-common-tools.x86_64 0:4.4.4-12.el7_3 will be installed
---> Package samba-libs.x86_64 0:4.4.4-12.el7_3 will be installed
--> Processing Dependency: libpytalloc-util.so.2(PYTALLOC_UTIL_2.1.6)(64bit) for package: samba-libs-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libpytalloc-util.so.2(PYTALLOC_UTIL_2.0.6)(64bit) for package: samba-libs-4.4.4-12.el7_3.x86_64
--> Processing Dependency: libpytalloc-util.so.2()(64bit) for package: samba-libs-4.4.4-12.el7_3.x86_64
--> Running transaction check
---> Package cups-libs.x86_64 1:1.6.3-26.el7 will be installed
---> Package libldb.x86_64 0:1.1.26-1.el7 will be installed
---> Package pytalloc.x86_64 0:2.1.6-1.el7 will be installed
--> Finished Dependency Resolution
(1/18): apr-1.4.8-3.el7.x86_64.rpm | 103 kB 00:00:00
(2/18): apr-util-1.5.2-6.el7.x86_64.rpm | 92 kB 00:00:00
(3/18): libldb-1.1.26-1.el7.x86_64.rpm | 125 kB 00:00:00
(4/18): libtalloc-2.1.6-1.el7.x86_64.rpm | 34 kB 00:00:00
(5/18): libtdb-1.3.8-1.el7_2.x86_64.rpm | 45 kB 00:00:00
(6/18): cups-libs-1.6.3-26.el7.x86_64.rpm | 356 kB 00:00:01
(7/18): libtevent-0.9.28-1.el7.x86_64.rpm | 34 kB 00:00:00
(8/18): libwbclient-4.4.4-12.el7_3.x86_64.rpm | 100 kB 00:00:00
(9/18): httpd-tools-2.4.6-45.el7.centos.x86_64.rpm | 84 kB 00:00:01
(10/18): mailcap-2.1.41-2.el7.noarch.rpm | 31 kB 00:00:00
(11/18): pytalloc-2.1.6-1.el7.x86_64.rpm | 15 kB 00:00:00
(12/18): samba-4.4.4-12.el7_3.x86_64.rpm | 610 kB 00:00:01
(13/18): samba-common-tools-4.4.4-12.el7_3.x86_64.rpm | 451 kB 00:00:00
(14/18): httpd-2.4.6-45.el7.centos.x86_64.rpm | 2.7 MB 00:00:04
(15/18): samba-libs-4.4.4-12.el7_3.x86_64.rpm | 260 kB 00:00:00
(16/18): samba-common-4.4.4-12.el7_3.noarch.rpm | 191 kB 00:00:04
(17/18): samba-common-libs-4.4.4-12.el7_3.x86_64.rpm | 161 kB 00:00:04
(18/18): samba-client-libs-4.4.4-12.el7_3.x86_64.rpm | 4.6 MB 00:00:07
[root@lab4 software]# ls
apr-1.4.8-3.el7.x86_64.rpm libtalloc-2.1.6-1.el7.x86_64.rpm samba-4.4.4-12.el7_3.x86_64.rpm
apr-util-1.5.2-6.el7.x86_64.rpm libtdb-1.3.8-1.el7_2.x86_64.rpm samba-client-libs-4.4.4-12.el7_3.x86_64.rpm
cups-libs-1.6.3-26.el7.x86_64.rpm libtevent-0.9.28-1.el7.x86_64.rpm samba-common-4.4.4-12.el7_3.noarch.rpm
httpd-2.4.6-45.el7.centos.x86_64.rpm libwbclient-4.4.4-12.el7_3.x86_64.rpm samba-common-libs-4.4.4-12.el7_3.x86_64.rpm
httpd-tools-2.4.6-45.el7.centos.x86_64.rpm mailcap-2.1.41-2.el7.noarch.rpm samba-common-tools-4.4.4-12.el7_3.x86_64.rpm
libldb-1.1.26-1.el7.x86_64.rpm pytalloc-2.1.6-1.el7.x86_64.rpm samba-libs-4.4.4-12.el7_3.x86_64.rpm
[root@lab4 software]#

[root@lab4 software]# yumdownloader "@Development Tools" --destdir /root/software/ --resolve
Loaded plugins: fastestmirror



root@lab4 software]# ls
apr-1.4.8-3.el7.i686.rpm libgcc-4.8.5-11.el7.i686.rpm perl-macros-5.16.3-291.el7.x86_64.rpm
apr-1.4.8-3.el7.x86_64.rpm libgfortran-4.8.5-11.el7.x86_64.rpm perl-parent-0.225-244.el7.noarch.rpm
apr-util-1.5.2-6.el7.i686.rpm libgnome-keyring-3.8.0-3.el7.x86_64.rpm perl-PathTools-3.40-5.el7.x86_64.rpm
apr-util-1.5.2-6.el7.x86_64.rpm libldb-1.1.26-1.el7.x86_64.rpm perl-Pod-Escapes-1.04-291.el7.noarch.rpm
autoconf-2.69-11.el7.noarch.rpm libmodman-2.0.1-8.el7.i686.rpm perl-podlators-2.5.1-3.el7.noarch.rpm
automake-1.13.4-3.el7.noarch.rpm libmpc-1.0.1-3.el7.x86_64.rpm perl-Pod-Perldoc-3.20-4.el7.noarch.rpm
binutils-2.25.1-22.base.el7.x86_64.rpm libproxy-0.4.11-10.el7.i686.rpm perl-Pod-Simple-3.28-4.el7.noarch.rpm
bison-2.7-4.el7.x86_64.rpm libquadmath-4.8.5-11.el7.x86_64.rpm perl-Pod-Usage-1.63-3.el7.noarch.rpm
boost-system-1.53.0-26.el7.x86_64.rpm libquadmath-devel-4.8.5-11.el7.x86_64.rpm perl-Scalar-List-Utils-1.27-248.el7.x86_64.rpm
boost-thread-1.53.0-26.el7.x86_64.rpm libselinux-2.5-6.el7.i686.rpm perl-Socket-2.010-4.el7.x86_64.rpm
byacc-1.9.20130304-3.el7.x86_64.rpm libsepol-2.5-6.el7.i686.rpm perl-srpm-macros-1-8.el7.noarch.rpm
bzip2-1.0.6-13.el7.x86_64.rpm libstdc++-4.8.5-11.el7.i686.rpm perl-Storable-2.45-3.el7.x86_64.rpm
cpp-4.8.5-11.el7.x86_64.rpm libstdc++-devel-4.8.5-11.el7.x86_64.rpm perl-TermReadKey-2.30-20.el7.x86_64.rpm
cscope-15.8-9.el7.x86_64.rpm libtalloc-2.1.6-1.el7.x86_64.rpm perl-Test-Harness-3.28-3.el7.noarch.rpm
ctags-5.8-13.el7.x86_64.rpm libtasn1-3.8-3.el7.i686.rpm perl-Text-ParseWords-3.29-4.el7.noarch.rpm
cups-libs-1.6.3-26.el7.x86_64.rpm libtdb-1.3.8-1.el7_2.x86_64.rpm perl-Thread-Queue-3.02-2.el7.noarch.rpm
cyrus-sasl-lib-2.1.26-20.el7_2.i686.rpm libtevent-0.9.28-1.el7.x86_64.rpm perl-threads-1.87-4.el7.x86_64.rpm
diffstat-1.57-4.el7.x86_64.rpm libtool-2.4.2-21.el7_2.x86_64.rpm perl-threads-shared-1.43-6.el7.x86_64.rpm
doxygen-1.8.5-3.el7.x86_64.rpm libuuid-2.23.2-33.el7.i686.rpm perl-Time-HiRes-1.9725-3.el7.x86_64.rpm
dwz-0.11-3.el7.x86_64.rpm libverto-0.2.5-4.el7.i686.rpm perl-Time-Local-1.2300-2.el7.noarch.rpm
dyninst-8.2.0-2.el7.x86_64.rpm libwbclient-4.4.4-12.el7_3.x86_64.rpm perl-XML-Parser-2.41-10.el7.x86_64.rpm
elfutils-0.166-2.el7.x86_64.rpm m4-1.4.16-10.el7.x86_64.rpm pkgconfig-0.27.1-4.el7.i686.rpm
emacs-filesystem-24.3-19.el7_3.noarch.rpm mailcap-2.1.41-2.el7.noarch.rpm pkgconfig-0.27.1-4.el7.x86_64.rpm
expat-2.1.0-10.el7_3.i686.rpm make-3.82-23.el7.x86_64.rpm pytalloc-2.1.6-1.el7.x86_64.rpm
file-libs-5.11-33.el7.i686.rpm mokutil-0.9-2.el7.x86_64.rpm rcs-5.9.0-5.el7.x86_64.rpm
flex-2.5.37-3.el7.x86_64.rpm mpfr-3.1.1-4.el7.x86_64.rpm readline-6.2-9.el7.i686.rpm
gcc-4.8.5-11.el7.x86_64.rpm ncurses-libs-5.9-13.20130511.el7.i686.rpm redhat-rpm-config-9.1.0-72.el7.centos.noarch.rpm
gcc-c++-4.8.5-11.el7.x86_64.rpm neon-0.30.0-3.el7.i686.rpm rpm-build-4.11.3-21.el7.x86_64.rpm
gcc-gfortran-4.8.5-11.el7.x86_64.rpm neon-0.30.0-3.el7.x86_64.rpm rpm-sign-4.11.3-21.el7.x86_64.rpm
gdb-7.6.1-94.el7.x86_64.rpm nettle-2.7.1-8.el7.i686.rpm rsync-3.0.9-17.el7.x86_64.rpm
gettext-0.18.2.1-4.el7.x86_64.rpm nss-softokn-freebl-3.16.2.3-14.4.el7.i686.rpm samba-4.4.4-12.el7_3.x86_64.rpm
gettext-common-devel-0.18.2.1-4.el7.noarch.rpm openssl-libs-1.0.1e-60.el7_3.1.i686.rpm samba-client-libs-4.4.4-12.el7_3.x86_64.rpm
gettext-devel-0.18.2.1-4.el7.x86_64.rpm p11-kit-0.20.7-3.el7.i686.rpm samba-common-4.4.4-12.el7_3.noarch.rpm
git-1.8.3.1-6.el7_2.1.x86_64.rpm pakchois-0.4-10.el7.i686.rpm samba-common-libs-4.4.4-12.el7_3.x86_64.rpm
glib2-2.46.2-4.el7.i686.rpm pakchois-0.4-10.el7.x86_64.rpm samba-common-tools-4.4.4-12.el7_3.x86_64.rpm
glibc-2.17-157.el7_3.1.i686.rpm patch-2.7.1-8.el7.x86_64.rpm samba-libs-4.4.4-12.el7_3.x86_64.rpm
glibc-devel-2.17-157.el7_3.1.x86_64.rpm patchutils-0.3.3-4.el7.x86_64.rpm sqlite-3.7.17-8.el7.i686.rpm
glibc-headers-2.17-157.el7_3.1.x86_64.rpm pcre-8.32-15.el7_2.1.i686.rpm subversion-1.7.14-10.el7.i686.rpm
gmp-6.0.0-12.el7_1.i686.rpm perl-5.16.3-291.el7.x86_64.rpm subversion-1.7.14-10.el7.x86_64.rpm
gnutls-3.3.24-1.el7.i686.rpm perl-Carp-1.26-244.el7.noarch.rpm subversion-libs-1.7.14-10.el7.i686.rpm
httpd-2.4.6-45.el7.centos.x86_64.rpm perl-constant-1.27-2.el7.noarch.rpm subversion-libs-1.7.14-10.el7.x86_64.rpm
httpd-tools-2.4.6-45.el7.centos.x86_64.rpm perl-Data-Dumper-2.145-3.el7.x86_64.rpm swig-2.0.10-5.el7.x86_64.rpm
indent-2.2.11-13.el7.x86_64.rpm perl-Encode-2.51-7.el7.x86_64.rpm systemtap-3.0-7.el7.x86_64.rpm
intltool-0.50.2-6.el7.noarch.rpm perl-Error-0.17020-2.el7.noarch.rpm systemtap-client-3.0-7.el7.x86_64.rpm
kernel-devel-3.10.0-514.10.2.el7.x86_64.rpm perl-Exporter-5.68-3.el7.noarch.rpm systemtap-devel-3.0-7.el7.x86_64.rpm
kernel-headers-3.10.0-514.10.2.el7.x86_64.rpm perl-File-Path-2.09-2.el7.noarch.rpm systemtap-runtime-3.0-7.el7.x86_64.rpm
keyutils-libs-1.5.8-3.el7.i686.rpm perl-File-Temp-0.23.01-3.el7.noarch.rpm trousers-0.3.13-1.el7.i686.rpm
krb5-libs-1.14.1-27.el7_3.i686.rpm perl-Filter-1.49-3.el7.x86_64.rpm unzip-6.0-16.el7.x86_64.rpm
libcom_err-1.42.9-9.el7.i686.rpm perl-Getopt-Long-2.40-2.el7.noarch.rpm zip-3.0-11.el7.x86_64.rpm
libdb-5.3.21-19.el7.i686.rpm perl-Git-1.8.3.1-6.el7_2.1.noarch.rpm zlib-1.2.7-17.el7.i686.rpm
libdwarf-20130207-4.el7.x86_64.rpm perl-HTTP-Tiny-0.033-3.el7.noarch.rpm
libffi-3.0.13-18.el7.i686.rpm perl-libs-5.16.3-291.el7.x86_64.rpm
[root@lab4 software]#

Leave a Reply

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

  

  

  

Blue Captcha Image
Refresh

*

Protected by WP Anti Spam