May 2020
M T W T F S S
« Mar    
 123
45678910
11121314151617
18192021222324
25262728293031

Categories

WordPress Quotes

History is a relentless master. It has no present, only the past rushing into the future. To try to hold fast is to be swept aside.
John F. Kennedy
May 2020
M T W T F S S
« Mar    
 123
45678910
11121314151617
18192021222324
25262728293031

Short Cuts

2012 SERVER (64)
2016 windows (9)
AIX (13)
Amazon (40)
Ansibile (19)
Apache (135)
Asterisk (2)
cassandra (2)
Centos (211)
Centos RHEL 7 (270)
centos8 (3)
chef (3)
cloud (2)
cluster (3)
Coherence (1)
DB2 (5)
DISK (25)
DNS (9)
Docker (30)
Eassy (11)
ELKS (1)
EXCHANGE (3)
Fedora (6)
ftp (5)
GIT (3)
GOD (2)
Grub (1)
Hacking (10)
Hadoop (6)
health (2)
horoscope (23)
Hyper-V (10)
IIS (15)
IPTABLES (15)
JAVA (7)
JBOSS (32)
jenkins (1)
Kubernetes (7)
Ldap (5)
Linux (188)
Linux Commands (166)
Load balancer (5)
mariadb (14)
Mongodb (4)
MQ Server (24)
MYSQL (84)
Nagios (5)
NaturalOil (13)
Nginx (35)
Ngix (1)
openldap (1)
Openstack (6)
Oracle (35)
Perl (3)
Postfix (19)
Postgresql (1)
PowerShell (2)
Python (3)
qmail (36)
Redis (12)
RHCE (28)
SCALEIO (1)
Security on Centos (29)
SFTP (1)
Shell (64)
Solaris (58)
Sql Server 2012 (4)
squid (3)
SSH (10)
SSL (14)
Storage (1)
swap (3)
TIPS on Linux (28)
tomcat (62)
Ubuntu (1)
Uncategorized (30)
Veritas (2)
vfabric (1)
VMware (28)
Weblogic (38)
Websphere (71)
Windows (19)
Windows Software (2)
wordpress (1)
ZIMBRA (17)

WP Cumulus Flash tag cloud by Roy Tanck requires Flash Player 9 or better.

Who's Online

0 visitors online now
0 guests, 0 bots, 0 members

Hit Counter provided by dental implants orange county

RHEL / CentOS Linux Install Core Development Tools

[root@cluster1 tomcat-connectors-1.2.40-src]# yum groupinstall ‘Development Tools’
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
* base: centos.mirror.secureax.com
* epel: ftp.jaist.ac.jp
* extras: kartolo.sby.datautama.net.id
* updates: mirror.smartmedia.net.id
Setting up Group Process
Checking for new repos for mirrors
Package 1:make-3.81-20.el6.i686 already installed and latest version
Package 1:pkgconfig-0.23-9.1.el6.i686 already installed and latest version
Package binutils-2.20.51.0.2-5.36.el6.i686 already installed and latest version
Resolving Dependencies
–> Running transaction check
—> Package autoconf.noarch 0:2.63-5.1.el6 will be installed
—> Package automake.noarch 0:1.11.1-4.el6 will be installed
—> Package bison.i686 0:2.4.1-5.el6 will be installed
—> Package byacc.i686 0:1.9.20070509-7.el6 will be installed
—> Package cscope.i686 0:15.6-6.el6 will be installed
—> Package ctags.i686 0:5.8-2.el6 will be installed
—> Package cvs.i686 0:1.11.23-16.el6 will be installed
—> Package diffstat.i686 0:1.51-2.el6 will be installed
—> Package doxygen.i686 1:1.6.1-6.el6 will be installed
—> Package elfutils.i686 0:0.152-1.el6 will be installed
–> Processing Dependency: elfutils-libs(x86-32) = 0.152-1.el6 for package: elfutils-0.152-1.el6.i686
–> Processing Dependency: libdw.so.1(ELFUTILS_0.149) for package: elfutils-0.152-1.el6.i686
–> Processing Dependency: libdw.so.1(ELFUTILS_0.148) for package: elfutils-0.152-1.el6.i686
–> Processing Dependency: libdw.so.1(ELFUTILS_0.138) for package: elfutils-0.152-1.el6.i686
–> Processing Dependency: libdw.so.1(ELFUTILS_0.127) for package: elfutils-0.152-1.el6.i686
–> Processing Dependency: libdw.so.1(ELFUTILS_0.126) for package: elfutils-0.152-1.el6.i686
–> Processing Dependency: libdw.so.1(ELFUTILS_0.122) for package: elfutils-0.152-1.el6.i686
–> Processing Dependency: libdw.so.1 for package: elfutils-0.152-1.el6.i686
–> Processing Dependency: libasm.so.1(ELFUTILS_1.0) for package: elfutils-0.152-1.el6.i686
–> Processing Dependency: libasm.so.1 for package: elfutils-0.152-1.el6.i686
—> Package flex.i686 0:2.5.35-8.el6 will be installed
—> Package gcc.i686 0:4.4.7-4.el6 will be installed
–> Processing Dependency: libgomp = 4.4.7-4.el6 for package: gcc-4.4.7-4.el6.i686
–> Processing Dependency: cpp = 4.4.7-4.el6 for package: gcc-4.4.7-4.el6.i686
–> Processing Dependency: glibc-devel >= 2.2.90-12 for package: gcc-4.4.7-4.el6.i686
–> Processing Dependency: cloog-ppl >= 0.15 for package: gcc-4.4.7-4.el6.i686
–> Processing Dependency: libgomp.so.1 for package: gcc-4.4.7-4.el6.i686
—> Package gcc-c++.i686 0:4.4.7-4.el6 will be installed
–> Processing Dependency: libstdc++-devel = 4.4.7-4.el6 for package: gcc-c++-4.4.7-4.el6.i686
–> Processing Dependency: libmpfr.so.1 for package: gcc-c++-4.4.7-4.el6.i686
—> Package gcc-gfortran.i686 0:4.4.7-4.el6 will be installed
–> Processing Dependency: libgfortran = 4.4.7-4.el6 for package: gcc-gfortran-4.4.7-4.el6.i686
–> Processing Dependency: libgfortran.so.3 for package: gcc-gfortran-4.4.7-4.el6.i686
—> Package gettext.i686 0:0.17-16.el6 will be installed
—> Package git.i686 0:1.7.1-3.el6_4.1 will be installed
–> Processing Dependency: perl-Git = 1.7.1-3.el6_4.1 for package: git-1.7.1-3.el6_4.1.i686
–> Processing Dependency: perl(Git) for package: git-1.7.1-3.el6_4.1.i686
–> Processing Dependency: perl(Error) for package: git-1.7.1-3.el6_4.1.i686
—> Package indent.i686 0:2.2.10-7.el6 will be installed
—> Package intltool.noarch 0:0.41.0-1.1.el6 will be installed
–> Processing Dependency: perl(XML::Parser) for package: intltool-0.41.0-1.1.el6.noarch
–> Processing Dependency: gettext-devel for package: intltool-0.41.0-1.1.el6.noarch
—> Package libtool.i686 0:2.2.6-15.5.el6 will be installed
—> Package patch.i686 0:2.6-6.el6 will be installed
—> Package patchutils.i686 0:0.3.1-3.1.el6 will be installed
—> Package rcs.i686 0:5.7-37.el6 will be installed
—> Package redhat-rpm-config.noarch 0:9.0.3-42.el6.centos will be installed
—> Package rpm-build.i686 0:4.8.0-37.el6 will be installed
–> Processing Dependency: xz for package: rpm-build-4.8.0-37.el6.i686
–> Processing Dependency: lzma for package: rpm-build-4.8.0-37.el6.i686
–> Processing Dependency: /usr/bin/gdb-add-index for package: rpm-build-4.8.0-37.el6.i686
—> Package subversion.i686 0:1.6.11-10.el6_5 will be installed
–> Processing Dependency: perl(URI) >= 1.17 for package: subversion-1.6.11-10.el6_5.i686
–> Processing Dependency: libneon.so.27 for package: subversion-1.6.11-10.el6_5.i686
—> Package swig.i686 0:1.3.40-6.el6 will be installed
—> Package systemtap.i686 0:2.3-4.el6_5 will be installed
–> Processing Dependency: systemtap-devel = 2.3-4.el6_5 for package: systemtap-2.3-4.el6_5.i686
–> Processing Dependency: systemtap-client = 2.3-4.el6_5 for package: systemtap-2.3-4.el6_5.i686
–> Running transaction check
—> Package cloog-ppl.i686 0:0.15.7-1.2.el6 will be installed
–> Processing Dependency: libppl_c.so.2 for package: cloog-ppl-0.15.7-1.2.el6.i686
–> Processing Dependency: libppl.so.7 for package: cloog-ppl-0.15.7-1.2.el6.i686
—> Package cpp.i686 0:4.4.7-4.el6 will be installed
—> Package elfutils-libs.i686 0:0.152-1.el6 will be installed
—> Package gdb.i686 0:7.2-60.el6_4.1 will be installed
—> Package gettext-devel.i686 0:0.17-16.el6 will be installed
–> Processing Dependency: gettext-libs = 0.17-16.el6 for package: gettext-devel-0.17-16.el6.i686
–> Processing Dependency: libgettextpo.so.0 for package: gettext-devel-0.17-16.el6.i686
–> Processing Dependency: libgcj_bc.so.1 for package: gettext-devel-0.17-16.el6.i686
–> Processing Dependency: libasprintf.so.0 for package: gettext-devel-0.17-16.el6.i686
—> Package glibc-devel.i686 0:2.12-1.132.el6_5.1 will be installed
–> Processing Dependency: glibc-headers = 2.12-1.132.el6_5.1 for package: glibc-devel-2.12-1.132.el6_5.1.i686
–> Processing Dependency: glibc = 2.12-1.132.el6_5.1 for package: glibc-devel-2.12-1.132.el6_5.1.i686
–> Processing Dependency: glibc-headers for package: glibc-devel-2.12-1.132.el6_5.1.i686
—> Package libgfortran.i686 0:4.4.7-4.el6 will be installed
—> Package libgomp.i686 0:4.4.7-4.el6 will be installed
—> Package libstdc++-devel.i686 0:4.4.7-4.el6 will be installed
—> Package mpfr.i686 0:2.4.1-6.el6 will be installed
—> Package neon.i686 0:0.29.3-3.el6_4 will be installed
–> Processing Dependency: libproxy.so.0 for package: neon-0.29.3-3.el6_4.i686
–> Processing Dependency: libpakchois.so.0 for package: neon-0.29.3-3.el6_4.i686
–> Processing Dependency: libgnutls.so.26(GNUTLS_1_4) for package: neon-0.29.3-3.el6_4.i686
–> Processing Dependency: libgnutls.so.26 for package: neon-0.29.3-3.el6_4.i686
—> Package perl-Error.noarch 1:0.17015-4.el6 will be installed
—> Package perl-Git.noarch 0:1.7.1-3.el6_4.1 will be installed
—> Package perl-URI.noarch 0:1.40-2.el6 will be installed
—> Package perl-XML-Parser.i686 0:2.36-7.el6 will be installed
–> Processing Dependency: perl(LWP) for package: perl-XML-Parser-2.36-7.el6.i686
—> Package systemtap-client.i686 0:2.3-4.el6_5 will be installed
–> Processing Dependency: systemtap-runtime = 2.3-4.el6_5 for package: systemtap-client-2.3-4.el6_5.i686
–> Processing Dependency: zip for package: systemtap-client-2.3-4.el6_5.i686
–> Processing Dependency: libavahi-common.so.3 for package: systemtap-client-2.3-4.el6_5.i686
–> Processing Dependency: libavahi-client.so.3 for package: systemtap-client-2.3-4.el6_5.i686
—> Package systemtap-devel.i686 0:2.3-4.el6_5 will be installed
–> Processing Dependency: kernel-devel for package: systemtap-devel-2.3-4.el6_5.i686
—> Package xz.i686 0:4.999.9-0.3.beta.20091007git.el6 will be installed
—> Package xz-lzma-compat.i686 0:4.999.9-0.3.beta.20091007git.el6 will be installed
–> Running transaction check
—> Package avahi-libs.i686 0:0.6.25-12.el6 will be installed
—> Package gettext-libs.i686 0:0.17-16.el6 will be installed
—> Package glibc.i686 0:2.12-1.132.el6 will be updated
–> Processing Dependency: glibc = 2.12-1.132.el6 for package: glibc-common-2.12-1.132.el6.i686
—> Package glibc.i686 0:2.12-1.132.el6_5.1 will be an update
—> Package glibc-headers.i686 0:2.12-1.132.el6_5.1 will be installed
–> Processing Dependency: kernel-headers >= 2.2.1 for package: glibc-headers-2.12-1.132.el6_5.1.i686
–> Processing Dependency: kernel-headers for package: glibc-headers-2.12-1.132.el6_5.1.i686
—> Package gnutls.i686 0:2.8.5-13.el6_5 will be installed
—> Package kernel-devel.i686 0:2.6.32-431.17.1.el6 will be installed
—> Package libgcj.i686 0:4.4.7-4.el6 will be installed
–> Processing Dependency: libart_lgpl >= 2.1.0 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: gtk2 >= 2.4.0 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libpangoft2-1.0.so.0 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libpangocairo-1.0.so.0 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libpango-1.0.so.0 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libgtk-x11-2.0.so.0 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libgdk_pixbuf-2.0.so.0 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libgdk-x11-2.0.so.0 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libfreetype.so.6 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libfontconfig.so.1 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libcairo.so.2 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libatk-1.0.so.0 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libasound.so.2(ALSA_0.9) for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libasound.so.2 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libXtst.so.6 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libXrender.so.1 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libXrandr.so.2 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libSM.so.6 for package: libgcj-4.4.7-4.el6.i686
–> Processing Dependency: libICE.so.6 for package: libgcj-4.4.7-4.el6.i686
—> Package libproxy.i686 0:0.3.0-4.el6_3 will be installed
–> Processing Dependency: libproxy-python = 0.3.0-4.el6_3 for package: libproxy-0.3.0-4.el6_3.i686
–> Processing Dependency: libproxy-bin = 0.3.0-4.el6_3 for package: libproxy-0.3.0-4.el6_3.i686
—> Package pakchois.i686 0:0.4-3.2.el6 will be installed
—> Package perl-libwww-perl.noarch 0:5.833-2.el6 will be installed
–> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-perl-5.833-2.el6.noarch
–> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-5.833-2.el6.noarch
–> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl-5.833-2.el6.noarch
—> Package ppl.i686 0:0.10.2-11.el6 will be installed
—> Package systemtap-runtime.i686 0:2.3-4.el6_5 will be installed
—> Package zip.i686 0:3.0-1.el6 will be installed
–> Running transaction check
—> Package alsa-lib.i686 0:1.0.22-3.el6 will be installed
—> Package atk.i686 0:1.30.0-1.el6 will be installed
—> Package cairo.i686 0:1.8.8-3.1.el6 will be installed
–> Processing Dependency: libpng12.so.0(PNG12_0) for package: cairo-1.8.8-3.1.el6.i686
–> Processing Dependency: libpng12.so.0 for package: cairo-1.8.8-3.1.el6.i686
–> Processing Dependency: libpixman-1.so.0 for package: cairo-1.8.8-3.1.el6.i686
–> Processing Dependency: libX11.so.6 for package: cairo-1.8.8-3.1.el6.i686
—> Package fontconfig.i686 0:2.8.0-3.el6 will be installed
—> Package freetype.i686 0:2.3.11-14.el6_3.1 will be installed
—> Package glibc-common.i686 0:2.12-1.132.el6 will be updated
—> Package glibc-common.i686 0:2.12-1.132.el6_5.1 will be an update
—> Package gtk2.i686 0:2.20.1-4.el6 will be installed
–> Processing Dependency: libtiff >= 3.6.1 for package: gtk2-2.20.1-4.el6.i686
–> Processing Dependency: libtiff.so.3 for package: gtk2-2.20.1-4.el6.i686
–> Processing Dependency: libjpeg.so.62(LIBJPEG_6.2) for package: gtk2-2.20.1-4.el6.i686
–> Processing Dependency: libjpeg.so.62 for package: gtk2-2.20.1-4.el6.i686
–> Processing Dependency: libjasper.so.1 for package: gtk2-2.20.1-4.el6.i686
–> Processing Dependency: libcups.so.2 for package: gtk2-2.20.1-4.el6.i686
–> Processing Dependency: libXinerama.so.1 for package: gtk2-2.20.1-4.el6.i686
–> Processing Dependency: libXi.so.6 for package: gtk2-2.20.1-4.el6.i686
–> Processing Dependency: libXfixes.so.3 for package: gtk2-2.20.1-4.el6.i686
–> Processing Dependency: libXext.so.6 for package: gtk2-2.20.1-4.el6.i686
–> Processing Dependency: libXdamage.so.1 for package: gtk2-2.20.1-4.el6.i686
–> Processing Dependency: libXcursor.so.1 for package: gtk2-2.20.1-4.el6.i686
–> Processing Dependency: libXcomposite.so.1 for package: gtk2-2.20.1-4.el6.i686
–> Processing Dependency: hicolor-icon-theme for package: gtk2-2.20.1-4.el6.i686
—> Package kernel-headers.i686 0:2.6.32-431.17.1.el6 will be installed
—> Package libICE.i686 0:1.0.6-1.el6 will be installed
—> Package libSM.i686 0:1.2.1-2.el6 will be installed
—> Package libXrandr.i686 0:1.4.0-1.el6 will be installed
—> Package libXrender.i686 0:0.9.7-2.el6 will be installed
—> Package libXtst.i686 0:1.2.1-2.el6 will be installed
—> Package libart_lgpl.i686 0:2.3.20-5.1.el6 will be installed
—> Package libproxy-bin.i686 0:0.3.0-4.el6_3 will be installed
—> Package libproxy-python.i686 0:0.3.0-4.el6_3 will be installed
—> Package pango.i686 0:1.28.1-7.el6_3 will be installed
–> Processing Dependency: libthai >= 0.1.9 for package: pango-1.28.1-7.el6_3.i686
–> Processing Dependency: libthai.so.0(LIBTHAI_0.1) for package: pango-1.28.1-7.el6_3.i686
–> Processing Dependency: libthai.so.0 for package: pango-1.28.1-7.el6_3.i686
–> Processing Dependency: libXft.so.2 for package: pango-1.28.1-7.el6_3.i686
—> Package perl-Compress-Zlib.i686 0:2.021-136.el6 will be installed
–> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.021 for package: perl-Compress-Zlib-2.021-136.el6.i686
–> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.021 for package: perl-Compress-Zlib-2.021-136.el6.i686
–> Processing Dependency: perl(IO::Compress::Gzip) >= 2.021 for package: perl-Compress-Zlib-2.021-136.el6.i686
–> Processing Dependency: perl(IO::Compress::Base::Common) >= 2.021 for package: perl-Compress-Zlib-2.021-136.el6.i686
–> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.021 for package: perl-Compress-Zlib-2.021-136.el6.i686
—> Package perl-HTML-Parser.i686 0:3.64-2.el6 will be installed
–> Processing Dependency: perl(HTML::Tagset) >= 3.03 for package: perl-HTML-Parser-3.64-2.el6.i686
–> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser-3.64-2.el6.i686
–> Running transaction check
—> Package cups-libs.i686 1:1.4.2-50.el6_4.5 will be installed
—> Package hicolor-icon-theme.noarch 0:0.11-1.1.el6 will be installed
—> Package jasper-libs.i686 0:1.900.1-15.el6_1.1 will be installed
—> Package libX11.i686 0:1.5.0-4.el6 will be installed
–> Processing Dependency: libX11-common = 1.5.0-4.el6 for package: libX11-1.5.0-4.el6.i686
–> Processing Dependency: libxcb.so.1 for package: libX11-1.5.0-4.el6.i686
—> Package libXcomposite.i686 0:0.4.3-4.el6 will be installed
—> Package libXcursor.i686 0:1.1.13-6.20130524git8f677eaea.el6 will be installed
—> Package libXdamage.i686 0:1.1.3-4.el6 will be installed
—> Package libXext.i686 0:1.3.1-2.el6 will be installed
—> Package libXfixes.i686 0:5.0-3.el6 will be installed
—> Package libXft.i686 0:2.3.1-2.el6 will be installed
—> Package libXi.i686 0:1.6.1-3.el6 will be installed
—> Package libXinerama.i686 0:1.1.2-2.el6 will be installed
—> Package libjpeg-turbo.i686 0:1.2.1-3.el6_5 will be installed
—> Package libpng.i686 2:1.2.49-1.el6_2 will be installed
—> Package libthai.i686 0:0.1.12-3.el6 will be installed
—> Package libtiff.i686 0:3.9.4-10.el6_5 will be installed
—> Package perl-Compress-Raw-Zlib.i686 1:2.021-136.el6 will be installed
—> Package perl-HTML-Tagset.noarch 0:3.20-4.el6 will be installed
—> Package perl-IO-Compress-Base.i686 0:2.021-136.el6 will be installed
—> Package perl-IO-Compress-Zlib.i686 0:2.021-136.el6 will be installed
—> Package pixman.i686 0:0.26.2-5.1.el6_5 will be installed
–> Running transaction check
—> Package libX11-common.noarch 0:1.5.0-4.el6 will be installed
—> Package libxcb.i686 0:1.8.1-1.el6 will be installed
–> Processing Dependency: libXau.so.6 for package: libxcb-1.8.1-1.el6.i686
–> Running transaction check
—> Package libXau.i686 0:1.0.6-4.el6 will be installed
–> Finished Dependency Resolution

Dependencies Resolved

=========================================================================================================================================
Package                              Arch                 Version                                           Repository             Size
=========================================================================================================================================
Installing:
autoconf                             noarch               2.63-5.1.el6                                      base                  781 k
automake                             noarch               1.11.1-4.el6                                      base                  550 k
bison                                i686                 2.4.1-5.el6                                       base                  626 k
byacc                                i686                 1.9.20070509-7.el6                                base                   44 k
cscope                               i686                 15.6-6.el6                                        base                  130 k
ctags                                i686                 5.8-2.el6                                         base                  142 k
cvs                                  i686                 1.11.23-16.el6                                    base                  699 k
diffstat                             i686                 1.51-2.el6                                        base                   29 k
doxygen                              i686                 1:1.6.1-6.el6                                     base                  2.3 M
elfutils                             i686                 0.152-1.el6                                       base                  214 k
flex                                 i686                 2.5.35-8.el6                                      base                  279 k
gcc                                  i686                 4.4.7-4.el6                                       base                  8.2 M
gcc-c++                              i686                 4.4.7-4.el6                                       base                  4.3 M
gcc-gfortran                         i686                 4.4.7-4.el6                                       base                  4.1 M
gettext                              i686                 0.17-16.el6                                       base                  1.8 M
git                                  i686                 1.7.1-3.el6_4.1                                   base                  4.5 M
indent                               i686                 2.2.10-7.el6                                      base                  112 k
intltool                             noarch               0.41.0-1.1.el6                                    base                   58 k
libtool                              i686                 2.2.6-15.5.el6                                    base                  564 k
patch                                i686                 2.6-6.el6                                         base                   96 k
patchutils                           i686                 0.3.1-3.1.el6                                     base                   94 k
rcs                                  i686                 5.7-37.el6                                        base                  169 k
redhat-rpm-config                    noarch               9.0.3-42.el6.centos                               base                   59 k
rpm-build                            i686                 4.8.0-37.el6                                      base                  128 k
subversion                           i686                 1.6.11-10.el6_5                                   updates               2.2 M
swig                                 i686                 1.3.40-6.el6                                      base                  1.1 M
systemtap                            i686                 2.3-4.el6_5                                       updates                26 k
Installing for dependencies:
alsa-lib                             i686                 1.0.22-3.el6                                      base                  369 k
atk                                  i686                 1.30.0-1.el6                                      base                  194 k
avahi-libs                           i686                 0.6.25-12.el6                                     base                   54 k
cairo                                i686                 1.8.8-3.1.el6                                     base                  319 k
cloog-ppl                            i686                 0.15.7-1.2.el6                                    base                   93 k
cpp                                  i686                 4.4.7-4.el6                                       base                  3.4 M
cups-libs                            i686                 1:1.4.2-50.el6_4.5                                base                  326 k
elfutils-libs                        i686                 0.152-1.el6                                       base                  197 k
fontconfig                           i686                 2.8.0-3.el6                                       base                  186 k
freetype                             i686                 2.3.11-14.el6_3.1                                 base                  363 k
gdb                                  i686                 7.2-60.el6_4.1                                    base                  2.3 M
gettext-devel                        i686                 0.17-16.el6                                       base                  153 k
gettext-libs                         i686                 0.17-16.el6                                       base                  110 k
glibc-devel                          i686                 2.12-1.132.el6_5.1                                updates               978 k
glibc-headers                        i686                 2.12-1.132.el6_5.1                                updates               616 k
gnutls                               i686                 2.8.5-13.el6_5                                    updates               340 k
gtk2                                 i686                 2.20.1-4.el6                                      base                  3.3 M
hicolor-icon-theme                   noarch               0.11-1.1.el6                                      base                   40 k
jasper-libs                          i686                 1.900.1-15.el6_1.1                                base                  136 k
kernel-devel                         i686                 2.6.32-431.17.1.el6                               updates               8.7 M
kernel-headers                       i686                 2.6.32-431.17.1.el6                               updates               2.9 M
libICE                               i686                 1.0.6-1.el6                                       base                   52 k
libSM                                i686                 1.2.1-2.el6                                       base                   36 k
libX11                               i686                 1.5.0-4.el6                                       base                  590 k
libX11-common                        noarch               1.5.0-4.el6                                       base                  192 k
libXau                               i686                 1.0.6-4.el6                                       base                   24 k
libXcomposite                        i686                 0.4.3-4.el6                                       base                   20 k
libXcursor                           i686                 1.1.13-6.20130524git8f677eaea.el6                 base                   28 k
libXdamage                           i686                 1.1.3-4.el6                                       base                   18 k
libXext                              i686                 1.3.1-2.el6                                       base                   34 k
libXfixes                            i686                 5.0-3.el6                                         base                   23 k
libXft                               i686                 2.3.1-2.el6                                       base                   54 k
libXi                                i686                 1.6.1-3.el6                                       base                   35 k
libXinerama                          i686                 1.1.2-2.el6                                       base                   20 k
libXrandr                            i686                 1.4.0-1.el6                                       base                   36 k
libXrender                           i686                 0.9.7-2.el6                                       base                   29 k
libXtst                              i686                 1.2.1-2.el6                                       base                   29 k
libart_lgpl                          i686                 2.3.20-5.1.el6                                    base                   63 k
libgcj                               i686                 4.4.7-4.el6                                       base                   17 M
libgfortran                          i686                 4.4.7-4.el6                                       base                  243 k
libgomp                              i686                 4.4.7-4.el6                                       base                  121 k
libjpeg-turbo                        i686                 1.2.1-3.el6_5                                     updates               177 k
libpng                               i686                 2:1.2.49-1.el6_2                                  base                  184 k
libproxy                             i686                 0.3.0-4.el6_3                                     base                   39 k
libproxy-bin                         i686                 0.3.0-4.el6_3                                     base                  8.1 k
libproxy-python                      i686                 0.3.0-4.el6_3                                     base                  8.4 k
libstdc++-devel                      i686                 4.4.7-4.el6                                       base                  1.6 M
libthai                              i686                 0.1.12-3.el6                                      base                  183 k
libtiff                              i686                 3.9.4-10.el6_5                                    updates               339 k
libxcb                               i686                 1.8.1-1.el6                                       base                  114 k
mpfr                                 i686                 2.4.1-6.el6                                       base                  153 k
neon                                 i686                 0.29.3-3.el6_4                                    base                  120 k
pakchois                             i686                 0.4-3.2.el6                                       base                   21 k
pango                                i686                 1.28.1-7.el6_3                                    base                  350 k
perl-Compress-Raw-Zlib               i686                 1:2.021-136.el6                                   base                   70 k
perl-Compress-Zlib                   i686                 2.021-136.el6                                     base                   45 k
perl-Error                           noarch               1:0.17015-4.el6                                   base                   29 k
perl-Git                             noarch               1.7.1-3.el6_4.1                                   base                   28 k
perl-HTML-Parser                     i686                 3.64-2.el6                                        base                  109 k
perl-HTML-Tagset                     noarch               3.20-4.el6                                        base                   17 k
perl-IO-Compress-Base                i686                 2.021-136.el6                                     base                   69 k
perl-IO-Compress-Zlib                i686                 2.021-136.el6                                     base                  135 k
perl-URI                             noarch               1.40-2.el6                                        base                  117 k
perl-XML-Parser                      i686                 2.36-7.el6                                        base                  224 k
perl-libwww-perl                     noarch               5.833-2.el6                                       base                  387 k
pixman                               i686                 0.26.2-5.1.el6_5                                  updates               206 k
ppl                                  i686                 0.10.2-11.el6                                     base                  1.3 M
systemtap-client                     i686                 2.3-4.el6_5                                       updates               3.4 M
systemtap-devel                      i686                 2.3-4.el6_5                                       updates               1.4 M
systemtap-runtime                    i686                 2.3-4.el6_5                                       updates               187 k
xz                                   i686                 4.999.9-0.3.beta.20091007git.el6                  base                  137 k
xz-lzma-compat                       i686                 4.999.9-0.3.beta.20091007git.el6                  base                   16 k
zip                                  i686                 3.0-1.el6                                         base                  252 k
Updating for dependencies:
glibc                                i686                 2.12-1.132.el6_5.1                                updates               4.3 M
glibc-common                         i686                 2.12-1.132.el6_5.1                                updates                14 M

Transaction Summary
=========================================================================================================================================
Install     100 Package(s)
Upgrade       2 Package(s)

Total download size: 107 M
Is this ok [y/N]:y

Leave a Reply

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

  

  

  

Blue Captcha Image
Refresh

*

Protected by WP Anti Spam